Mon Minecraft ne se lance ABSOLUMENT PAS !

Discussion dans 'Aide Minecraft générale' créé par GeekQuinsy, 23 Avril 2016.

  1. GeekQuinsy Membre

    Salut les amis ! ;) J'ai un GROS problème sur mon Minecraft, comme sur le titre, il ne démarre plus. :( Je préfère vous le montrer :

    ---- Minecraft Crash Report ----
    // Why is it breaking :(

    Time: 23/04/16 21:16
    Description: Initializing game

    org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at bsu.am(SourceFile:523)
    at bsu.aj(SourceFile:352)
    at bsu.a(SourceFile:299)
    at net.minecraft.client.main.Main.main(SourceFile:120)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at bsu.am(SourceFile:523)
    at bsu.aj(SourceFile:352)

    -- Initialization --
    Details:
    Stacktrace:
    at bsu.a(SourceFile:299)
    at net.minecraft.client.main.Main.main(SourceFile:120)

    -- System Details --
    Details:
    Minecraft Version: 1.8
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 67509600 bytes (64 MB) / 157949952 bytes (150 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    Launched Version: 1.8
    LWJGL: 2.9.1
    OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    GL Caps:
    Using VBOs: No
    Is Modded: Probably not. Jar signature remains and client brand is untouched.
    Type: Client (map_client.txt)
    Resource Packs: []
    Current Language: ~~ERROR~~ NullPointerException: null
    Profiler Position: N/A (disabled)

    Aussi, il me dit que mon PC n'a pas assez de pixel (avec ma traduction de merde) et il veux fixer le problème. MAIS LA... Il me dit que je dois mettre à jour ma carte graphique Intel, mais je l'ai déjà mise à jour... Et pour les curieux, j'ai Windows 7 (64 bits) Version Professionnel N.
    GG si vous trouvez. ;)
  2. NEink Membre actif

    Bonjour,

    Si tu l'as déjà fais pour ta carte graphique, essaie de mettre tout tes drivers à jours ;)
    GeekQuinsy aime ça.
  3. GeekQuinsy Membre


    Je vient de voir ça :
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    On dirait que j'ai 3 versions de Java... Mais je ne sais pas les désinstaller. IL NE VEUX PAS !!! Pls help... Et merci, car j'ai une partie de l'erreur qui ne s'affiche plus.
  4. NEink Membre actif

    Il te suffit de desinstaller un programme.

    Pour ton cas desinstalle tout les java ou met le à jour ;)

Partager cette page