Bug intempestif en jeu en mode solo

Discussion dans 'Aide Minecraft générale' créé par ghostmell, 20 Juillet 2011.

Statut de la discussion:
N'est pas ouverte pour d'autres réponses.
  1. ghostmell Nouveau

    Bonjours à tous le monde, bon je viens vous voir après pas mal de recherche sur mon ami Google et sur vos topics d'aide, et je n'ai rien trouvé sur ca, alors je viens demander un peu d'aide.

    Alors comme dit dans le titre, lorsque j'ouvre mon minecraft, je rentre mon ID et mon MDP tout se passe bien. New game.. OK... mais par la suite en jeu j'ai un probleme de lag permanant qui est injuable. je peux à peine me dépacer sans que ca lague toutes les 2 - 3 secondes, j'ai mis tout à fond ( mini et maxi ) mais rien n'y fais.

    Je vous présente ma config au cas ou vous en auriez besoin :) :

    Processeur: Intel core i7 CPU 920 2.67 GHz
    Ram: 6Go
    Système d'exploitation: Windows 7 Famillial Prémium SP1 en 64 bits
    Carte graphique: AMD Radeon HD 6870 SOC

    J'ai aussi désinstallé JAVA et réinstallé le tout JAVA 32 et 64 bits en v. 6 up 26

    P.S: J'ai testé de mettre le jeux sur le PC à mon petit frère qui était mon ancien PC, qui est moins puissant niveau performance générale, et celui-ci tourne comme une horloge. Il n'y a pas de lag.

    Ca fait 3 - 4 jours que je cherche un peu partout, et ca m'emebète un peu de l'arvoir acheté et de ne pas pouvoir y jouer. Donc votre aide sera d'une grande utilité :D

    Merci d'avance, Cordialement Ghostmell
  2. daruthin Modérateur

    est-ce que tu peux mettre tes paramètres vidéo en réponse stp?
  3. ghostmell Nouveau

    parametre video en jeu ? ou bien Ecran PC?
  4. daruthin Modérateur

    les paramètres "vidéo settings" de minecraft.
  5. ghostmell Nouveau

    ok alors actuellement là j'ai:

    Graphics: Fancy
    Render Distance: Tiny
    Smooth Lighting: OFF
    Performance: Balanced
    3D Anaglyph: OFF
    Viex Bobbing: ON
    GUI Scale: Auto
    Advanced OpenGL: OFF


    Je précise aussi que j'ai tout testé: FAR, Normal, FAST, FANCY....
  6. daruthin Modérateur

    met view boobing en off et graphics en fast
  7. ghostmell Nouveau

    ok je teste ca dessuite
    et je te dis
  8. ghostmell Nouveau

    Re, bon j'ai fais le changement que tu m'as dis, puis j'ai relancé le jeu... Durant 10 - 15 secondes pas de lags puis ensuite ca reviens
  9. ghostmell Nouveau

  10. daruthin Modérateur

    pas la peine de faire de up. ça sert à rien. on est sur un forum, pas un tchat.

    de plus, personne n'a posté dans cette section pour faire descendre ce topic.

    est-ce que tes drivers de carte graphique sont à jour? supprimé le dossier bin?
  11. ghostmell Nouveau

    oups pardon autant pou moi ^^

    ourls rvers oai je viens de les regarer, et s sont à jors j'esseye de supprimer le dossier bin... Ce dsser là se trouve das.? AppData?
  12. ghostmell Nouveau

    donc après avoir supprimé mon dossier bin et redémarré le jeu j'ai toujours de gros lags

    le fait que je sois en 64 bits peut y faire? appli en 64 bits ?
  13. ghostmell Nouveau

    Re bon j'ai esseyé de trouver un serveur online, que j'ai trouvé, un au pif, je m'y suis connecté, et le jeux ne laguait pas du tout alors j'ai mis toutes les options à fond et là toujours pas de lag... Alors j'ai fais un retour au titre et j'ai lancé le solo et là Miraculeusement le jeu tournait à fond et sans lag... Donc problème résolu, merci quand meme pour ton aide ^^

    Bon jeu à tous le monde !! Cordialement Ghostmell
  14. xxwateoxx Membre

    moi quand je lance minecraft tout va bien mes quand je lance une partie solo ou ulti il rame je ne peu pas avancer ni taper
  15. Ornithorink Modo des mers du Sud

    Merci de créer une nouvelle discussion pour décrire ton problème en détail. Tu viens de faire revenir d'entre les morts un post vieux de plus de 6 ans.
    Je lock
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.

Partager cette page